Центр підтримки користувачів Nimses

Today I got on the app for the first time of that day, and when I tried to nominate people, I couldnt. I tap "nominate" and absolutely nothing happens. I tried doing it to multiple people and nothing happens. I havent nominated anyone today. Help!?
Whenever i try to register it just says servers are unavailable temporarely but 4 days have passed and it still says the same thing..
I'm trying to upload my very own animated video to Nimses, but I don't see the option to upload video, only photos.   I'm currently Human rank and I was wondering if this feature is available in later ranks.    Just trying to upload quality content, thanks!
Solo gamers xD re tipico el pibe jajJa
I'm trying to upload this image that I made, at a reasonable quality to my profile. I've tried:- png at 1920x1080 and 2x that (upload a high res image, they crunch it down)- jpg at 1920x1080 at under 1MB (do the compression myself) Each time it goes up looking like a deep fried meme The most frus...
hi i made an account but now i want to delete it how can i do it?
Just waited for the bank payout to hit 0 and I’ve been waiting for another hour on top of that and still no nims. Help?

Ayuda
0
0

No puedo acceder me dice que me va a enviar un código pero no me ha llegado llevo tres horas esperando y nada
Cooperar
Почему нигде нет ссылок на регистрацию и информацию? Как вы вообще работаете. Все засекречено, нигде никакой инфы. Жесть
From last week i cannot upload new posts, it just keep uploading but it is never completed. Does anyone have this problem or knows how to fix it?
I hate nom4nom. It makes nominations completely useless and half of my feed is taken by people doing nom4nom. PLEASE make it illegal so we can at least report it so you can remove that post. Nominations should be for people who earn them for posting actual good content on your app not for giving ...
Every time I try to post a picture, it doesn't upload. Keeps coming up with the reload symbol. Have uninstalled and reinstalled. Anyone else having this issue?
i literally cannot post anything for 2 days now. when i try to upload something i dont ever get the notification saying it went through and there is a refresh button where the upload button is to retry uploading but it DOES NOT WORK. i have restarted my phone but i havent deleted the app yet whic...
When I try to post, the "+" symbol become a circular arrow, but the post never goes through. I am Human tier. I have tried: -restarting my phone -clearing the cache/app data -reinstalling the app -logout/login -posting on a variety of wireless networks and via cellular network -resetting permiss...
Hey, since i have reached 20,000nims. The app will not let me upload, i have already took this up with support but have heard nothing pls help me . I have really been enjoying this app i don't want to uninstall 😭
Para distraerse un poco
I can't post anything it all fails instantly... I don't do anything bad I post memes and pictures I take so idk what's wrong..
I noticed my nim count hadn't changed at all after an hour of watching ads. I realized I stopped receiving nims all of a sudden despite watching several ads. I've tried restarting and even reinstalling the app but watching ads still still results in the same problem. Anyone else having the same i...
No me suben las fotos que selecciono, se queda cargando, quien me puede ayudar? Jaja
Hola soy de peru quiero saber como puedo cobrar mis nimses en valor moneda
Hola, tengo un problema en mi perfil porque no me deja subir ninguna foto ni comentar nada, alguien mas tiene ese problema?
Every time I try to post it just immediately went "retry" and I tried pressing it more than 10 time and tried to cancel and repost 5 times
Tengo un problema, no puedo publicar fotos. Al momento que la intento subir me sale rebobinar. No he podido realizar una publicación. Ayuda
When I try to post anything, the "make-a-post" button will show a reload symbol and will keep popping up when I click it. It will not post anything.
Whenever I try to post for example an image, I go through the whole ordeal of choosing the image, posting for a 100 nims and after it doesn't post at all. It shows the button to retry and it did for a day now. What's the issue?
According to "How to use NIMSES Community", there's supposed to be a way to sort the forum by language. Am I the only one who sees no sign of this feature? It seems like it would be very helpful.
So which Nimses features are up in some regions and not others, and which are simply not up at all yet? Living in the US, it says that Music isn't available in my region and the Goods are coming soon. Is Goods already operational somewhere else? And has anybody who's gotten to use either of these...
Ever since yesterday (6/16/19), I've been unable to post at all. I try to upload anything and it immediately gives me the retry icon over and over. The same happens with Text posts.